Search
Wednesday, August 15, 2018

EasyDNNmailChimp Plus User's manual

Minimal technical requirements

Previous Article About EasyDNNmailChimp Plus
Next Article Installing the module

Minimal technical requirements

In order to be able to use the module, your DNN must meet the following requirements:

DNN/Evoq versions: 6.2 or newer, 7.x, 8.x, 9.x
SQL: MS SQL 2008 or newer, MS Azure SQL
.Net framerork: 4.5 or newer

Previous Article About EasyDNNmailChimp Plus
Next Article Installing the module
Print
Last update: 14.12.2016 / Rate this article:
No rating

Name:
Email:
Subject:
Message:
x
Copyright 2018 by EasyDNNsolutions Terms Of Use Privacy Statement